An error occurred updating the password database aix

posted by | Leave a comment

The files maintain a list of previous user passwords. This password lists key's associated content and the lastupdate value is a 4-byte, unsigned long.

The /etc/security/and /etc/security/files are database files created and maintained by Database Manager (DBM) subroutines. The password list contains multiple pairs of a lastupdatevalue and an encrypted, null-terminated password.

Is this really the only AIX server on your network?

Cause Corruption with user password history file occurs due to various reasons and causes users and administrators not to allow a change to user passwords.

[compat]: 3004-610 You are required to change your password. I change it and the next time I log on it ask the same question.

I think the pawwd file is corrupted if it is how can I fix it.

Leave a Reply

taylor swift is dating who now